Nevada County RP - Unexpected Downtime – Incident details

All systems operational

Unexpected Downtime

Resolved
Major outage
Started 4 months agoLasted 5 minutes

Affected

1of1 Dedicated Server

Major outage from 9:24 PM to 9:30 PM

Nevada County Roleplay Main

Major outage from 9:24 PM to 9:30 PM

Development Server

Major outage from 9:24 PM to 9:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our host has notified us that they need to preform emergency maintenance. Server will be back up soon.

  • Investigating
    Investigating

    The following services are currently experiencing unexpected downtime. Updates will be added to this incident. We apologize for the inconvenience.