Nevada County RP - CAD API Outage – Incident details
Get updates
Email
Discord
Webhook
Get updates
All systems operational
CAD API Outage
Resolved
Major outage
Started 11 months ago
Lasted 16 minutes
Updates
Resolved
April 08, 2025 at 1:02 AM
Resolved
April 08, 2025 at 1:02 AM
This incident has been resolved.
Monitoring
April 08, 2025 at 12:48 AM
Monitoring
April 08, 2025 at 12:48 AM
We implemented a fix and are currently monitoring the result.
Investigating
April 08, 2025 at 12:46 AM
Investigating
April 08, 2025 at 12:46 AM
We are currently investigating this incident.