Nevada County RP - Moving Test Server – Incident details

All systems operational

Moving Test Server

Resolved
Major outage
Started 2 months agoLasted 1 day

Affected

1of1 Dedicated Server

Major outage from 10:53 PM to 1:13 AM

Development Server

Major outage from 10:53 PM to 1:13 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are moving our development server from our VPS to our Dedicated server to help improve the speed of our processes.