Nevada County RP - Server Down – Incident details
Get updates
Email
Discord
Webhook
Get updates
All systems operational
Server Down
Resolved
Partial outage
0
Started 4 months ago
Lasted 11 minutes
Affected
1of1 Dedicated Server
Nevada County Roleplay Main
Updates
Resolved
February 22, 2025 at 1:24 PM
Resolved
February 22, 2025 at 1:24 PM
This incident has been resolved.
Investigating
February 22, 2025 at 1:13 PM
Investigating
February 22, 2025 at 1:13 PM
We are currently implementing some bug fixes which will take a few minutes.