Nevada County RP - Server Down – Incident details

All systems operational

Server Down

Resolved
Major outage
Started 5 months agoLasted about 3 hours

Affected

1of1 Dedicated Server

Major outage from 7:54 PM to 8:15 PM, Degraded performance from 8:15 PM to 11:01 PM

Nevada County Roleplay Main

Major outage from 7:54 PM to 8:15 PM, Degraded performance from 8:15 PM to 11:01 PM

Development Server

Major outage from 7:54 PM to 8:15 PM, Degraded performance from 8:15 PM to 11:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    "Unfortunately both GCore and Cosmic Guard appear to be experiencing network congestion as this time, this would be related to your issues. We are actively investigating and will provide an update when possible." - Message from our provider.

  • Monitoring
    Monitoring

    The server is back up. We are monitoring to make sure it's stable.

  • Update
    Update

    We have now contacted our hosting provider as the issue was not resolved.

  • Update
    Update

    We are currently restarting our Dedicated Server to see if the issue gets resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.