Nevada County RP - Server Maintenance – Incident details

All systems operational

Server Maintenance

Resolved
Major outage
Started 6 months agoLasted about 1 hour

Affected

1of1 Dedicated Server

Major outage from 9:14 PM to 10:27 PM

Nevada County Roleplay Main

Major outage from 9:14 PM to 10:27 PM

Development Server

Major outage from 9:14 PM to 10:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue. We will be contacting the creator of the resource which is causing this issue while we undo the changes we just did to swap the 2 servers.

  • Investigating
    Investigating

    We are currently swapping our test server and main server due to some issues in the main server.