Nevada County RP - Server Restarted – Incident details

All systems operational

Server Restarted

Resolved
Operational
Started 5 months agoLasted 7 minutes

Affected

1of1 Dedicated Server

Nevada County Roleplay Main

Updates
  • Resolved
    Resolved

    This incident has been resolved. Paleto and Roxwood may be patrolled.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The Nevada County RP FiveM server was restarted outside of its regular schedule. This has been done to identify an issue with Roxwood/Paleto.